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ICDL Word Processing 
 

Word Processing applications continue to play a prominent role in peopleôs professional 

and personal lives. This ICDL Word Processing module provides you with the practical 

components to begin working with word processers. Having the skills to create, format and 

finish word processing documents will improve your productivity and will allow you to 

produce a professional, polished document.  

 

On completion of this module you will be able to:  

¶ Work with documents and save them in different file formats, locally or in the cloud. 

¶ Use available help resources, shortcuts and the go to tool to enhance productivity.  

¶ Create and edit word processing documents that will be ready to share and 

distribute.  

¶ Apply different formats and styles to enhance documents and recognise good 

practice in choosing the appropriate formatting options.  

¶ Insert tables, pictures and drawn objects into documents.  

¶ Prepare documents for mail merge operations. 

¶ Adjust document page settings and check and correct spelling before printing.  

 

What are the benefits of this module? 

This module gives you the skills to operate word processing software, including the most 

common commercial and open-source offerings. Despite technological advances in recent 

years, word processing remains a core computer skill that can be used to improve 

efficiency and capability in the workplace. Once you have developed the skills and 

knowledge set out in this book, you will be in a position to become certified in 

an international standard in this area - ICDL Word Processing. 

 

How to use this book 

This book covers the entirety of the ICDL Word Processing course. It introduces important 

concepts and sets out the specific steps associated with using different features of the 

application. You will also have the opportunity to practice some of these activities yourself 

using sample files provided in the Student Folder. It is recommended that you do not save 

your changes to sample files, as you may want to practice an activity more than once.  

For details of the specific areas of the ICDL Word Processing syllabus covered in each 

section of this book, refer to the ICDL Word Processing syllabus map at the end of this 

book.  
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LESSON 1 -  

EXPLORING MICROSOFT WORD 2016  

 

In this section, you will learn about: 

 

¶ Starting Word 2016 

¶ The user interface 

¶ The backstage view 

¶ Converting documents 

¶ Setting Word options 

¶ Setting the default folders 

¶ The Quick Access Toolbar 

¶ Using ribbons and tabs  

¶ Using the Mini Toolbar 

¶ Using dialog box launchers 

¶ Using contextual tabs 

¶ Using Help  

¶ Exiting Word 
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1.1 STARTING WORD 2016  

 Concepts 

Microsoft Word 2016, which is part of the Microsoft Office Suite, is a word 
processing application used to create, edit, and print a wide range of documents. 

  Steps 

To start Microsoft Word: 

1. Select the Start button on the taskbar. 

The Start menu appears. 
Click  

2. Point to the programs list. 

The scroll menu appears. 

Click the scroll bar and scroll 

to Word 2016.  

3. Scroll to and select Word 2016. 

Microsoft Word 2016 opens. Click  

 

1.2 THE USER INTERFACE  

 Concepts 

The Microsoft Word 2016 user interface uses ribbons and tabs, just like its 
predecessor, Microsoft Office 2013.  
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File tab and Backstage View: When you click the File tab, you see the 
backstage view. This view shows all the information about a document in one 
location. 

Quick Access Toolbar: This is a customisable toolbar placed by default above 
the Ribbon - you can add icons for frequently used commands to this toolbar. It 
can also be placed below the Ribbon.  

 
Quick Access Toolbar (QAT) 

Ribbon: The Ribbon displays commands used to work with your document. 
Commands related to each other are arranged in named groups. Buttons next to 
the group names launch dialog boxes which allow you to access more commands 
and options. These buttons can be referred to as dialog box launchers. 

 
Ribbon 

Status Bar: Located at the bottom of the screen, this provides information about 
the total number of pages, total number of words, and different layouts, including 
zoom options. 

 

 
Status Bar 

 

1.3 THE BACKSTAGE VIEW  

 Concepts 

Backstage view: Click the File tab to see the backstage view. It provides a range 

of options that are used to manage and print documents; for example, view and edit 

document properties, and open, save, print and share documents. 
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Backstage View 

¶ Save As - allows file name, file type, and location to be specified and is 

used to save a newly created document, or to save another copy of a 

previously saved document.  

 

¶ Save - allows you to save/update changes to a document. 

 

¶ Open - allows you to open an existing document. 

 

¶ Close - allows you to close the document.  

 

¶ Info - displays different commands and properties associated with the 

document and where it is stored. 

 

1.4 CONVERTING DOCUMENTS 

 Concepts 

Word 2016 uses Compatibility Mode to open documents that were created in earlier 

versions of Word. To save a document that has been opened and modified in 

compatibility mode, it may be necessary to convert it to the latest Word format 

because not all the latest features of Word 2016 are compatible with earlier versions 

of Word. 
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Convert Feature 

  Steps 

To convert a document. 

Open FSS.docx from the Student Folder. Do this by going to the drive that the 

Student Folder is located in, double-clicking the Student Folder and then double-

clicking FSS.docx. 

1. Select the File tab. 

The Backstage View is displayed. Click  

2. Select the Convert button from the Info 

option. 

A Microsoft Word message box is displayed. 

Click  

3. Select OK to convert the document. 

The document is converted. 
Click  

 

Do not save or close the document FSS.docx.  

 

1.5 SETTING WORD OPTIONS 

 Concepts 

Word Options are used to set various preferences in Word, such as the default 

name to be used as the author for documents, and the default folder in which to 

open and save documents. 

  Steps 

To use Word Options: 

1. Click the File tab. 

The Backstage View is displayed. Click  
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2. Click the Options button. 

The Word Options dialog box is displayed. Click  

3. Select User Name under Personalize your copy of 

Microsoft Office. 

The User Name is entered in the text box.  

Click the User Name box and 

type your name 

4. Select Initials and specify the initials of your name. 

The Initials are entered in the text box. 

Click the Initials box and type 

your initials 

5. Click OK to accept the changes. 

The settings are applied to the document. Click  

 

1.6 SETTING THE DEFAULT FOLDERS 

 Concepts 

The Documents folder is the default working folder for all of the files created in your 

Microsoft Office programs. It is the default folder location that appears when 

opening and saving Word documents. You can choose a different default working 

folder. 

  Steps 

Set the default open folder: 

1. Click the File tab. 

The Backstage View is displayed. Click  

2. Click the Options button. 

The Word Options dialog box is displayed. 

Click  

3. Select Advanced. 

The Advanced options are displayed.  

Click Advanced 

4. Click the File Locations button under General. 

The File Locations dialog box is displayed with 

Documents selected under File types.  

Scroll down and click File 

Locations under the General 

section. 

5. Click the Modify button. 

The Modify Location dialog box is displayed. 

Click Modify 

6. Select the default folder to open documents. 

The folder is selected. 

Click Desktop 

7. Click OK. 

The default folder location is updated.  Click  

8. Click OK. 

The File Locations dialog box closes.  Click  
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9. Click OK to accept the changes. 

The settings are applied.  Click  

 

Set the default save folder:  

1. Click the File tab. 

The Backstage View is displayed. Click  

2. Click the Options button. 

The Word Options dialog box is displayed. 

Click  

3. Select Save. 

The Save options are displayed.  

Click Save 

4. Type in the path in the Default local file location or 

select the Browse button and select the default folder. 

The path is displayed in file location textbox. We have 

set the default to be in the desktop in this example. 

Type ..\Desktop\ 

5. Click OK to accept the changes. 

The settings are applied to the document.  Click  

 

1.7 THE QUICK ACCESS TOOLBAR 

 Concepts 

Quick Access Toolbar: A toolbar giving quick access to commonly used 

command buttons without having to open a tab on the ribbon. 

   

 
Quick Access Toolbar 

  Steps 

To add a command to the Quick Access Toolbar, re-arrange the buttons and 

move the toolbar below the ribbon: 
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1. Click the Customize Quick Access Toolbar 

button. 

A sub menu is displayed.  

 

 

 

2. Click the command(s) that you want to add to 

the Quick Access Toolbar.  

The selected command is added to the toolbar.  

 

3. Click the Customize Quick Access Toolbar 

button. 

A sub menu is displayed. Note the New button 

has been added to the Quick Access Toolbar.  

  

4. Click More Commands from the sub menu. 

The Word Options dialog box is displayed.  

 

5. Click the drop down arrow under Choose 

commands from. 

The list is displayed. 
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6. Click Commands Not in the Ribbon from the 

list. 

The list of commands not in the ribbon is 

displayed.  

7. Scroll down the list of commands and select the 

command you want to add. 

The desired command is selected.   

Click Help 

 

8. Click the Add button to add the command to 

the Quick Access Toolbar. 

The selected command is added to the list of 

commands in the Quick Access Toolbar.  

Click  

9. Click the New File button from the list of 

commands displayed in the Quick Access 

Toolbar. 

The New File button is selected.  

 

10. Click the Move Up button on the right of the list 

to move the button up the list.  

The New button moves to the desired place on 

the list.  

Click Move Up three times  

11. Click the OK button to apply the changes. 

The Word Options dialog box closes and the 

additional buttons are displayed on the Quick 

Access Toolbar. 

Click  

12. Click the Customize Quick Access Toolbar 

button. 

A sub menu is displayed.  
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13. Click Show Below the Ribbon from the menu. 

The Quick Access Toolbar is positioned 

below the Ribbon. 

 

14. To move the Quick Access Toolbar to its 

default location above the ribbon, click the 

Customize Quick Access Toolbar button and 

select Show Above the Ribbon. 

 

 

Note: To remove a button from the Quick Access Toolbar, right-click on the 

button you want to remove, and then select Remove from Quick Access 

Toolbar. 
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1.8 USING THE RIBBON AND TABS 

 Concepts 

Commands related to each other are arranged on the ribbon in groups with a 

group name. Buttons next to the group names launch dialog boxes, which allow 

you to access more commands and options. 

You use these various commands to carry out work in Word 2016. For example, 

you can use commands in the ribbon to format selected text Bold, Italics, or 

Underline. 

 

 
Word 2016 Ribbon 

To allow more working space to view your document, you can hide, or minimise, 

the ribbon.  

  Steps 

Hide/minimise the ribbon. 

1. Click the Ribbon Display Options on the ribbon on 

the top right. 

The Ribbon Display Options is displayed. 
 

2. Select the option to show only the tabs. 

The ribbon tabs are displayed only. Click on a tab to 

show the commands. 

Click Show Tabs. 

 

3. Click the Ribbon Display Options from the ribbon 

on the top right. 

The Ribbon Display Options is displayed. 
 

4. Select the option to show tabs and commands. 

The ribbon tabs and commands are displayed all 

the time. 

Click Show Tabs and 

Commands. 

 

Alternatively, double-click on any tab to hide/show the ribbon. 
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1.9 USING THE MINI TOOLBAR 

 Concepts 

The Mini Toolbar is not visible all the time and only appears when some text is 

selected. 

 
Word 2016 Mini Toolbar 

This toolbar has commonly used commands, such as those associated with 

changing font appearance or alignment.  

 

1.10 USING DIALOG BOX LAUNCHERS 

 Concepts 

Dialog Box Launchers are small buttons displaying downward pointing arrows 

that appear at the bottom right of some tab groups. When you point to a Dialog 

Box Launcher, a small image of the dialog box along with a short description is 

shown. 

 

The Font Dialog Box Launcher 
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1.11 USING CONTEXTUAL TABS 

 Concepts 

Contextual Tabs only appear when certain objects are selected and display 

functionality related to these objects.  

 

SmartArt Tools Contextual Tab 

  Steps 

Display contextual tabs for a SmartArt graphic. 

Navigate to the end of the document. 

1. Select the Insert tab on the Ribbon. 

The Insert tab is displayed. 

Click the Insert tab 

2. Select the SmartArt button in the Illustrations group. 

The Choose a SmartArt Graphic dialog box opens. Click  

3. Select the desired SmartArt diagram from the left 

pane. 

Various options under the selected SmartArt 

diagram are displayed in the right pane. 

 

Click  
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4. Select the desired option from the right pane. 

The desired option is selected in the right pane. 

Click Basic Block List

 

5. Select the OK button. 

The selected SmartArt graphic is inserted in the 

document and the SmartArt Tools contextual tab is 

displayed in the ribbon. 

 

Click  

 

 

1.12 USING HELP 

 Concepts 

You can access the Microsoft Office online Help website by selecting the File tab 

and selecting the Help button ( ) at the top right hand corner or pressing F1 on 

the keyboard.  

  Steps 

To use Microsoft Office online Help. 

1. Click the File tab on the ribbon. 

Backstage view is displayed. Click  

2. Select the help button ( ) at the top right corner of the 

window. 

The default web browser will launch and open the 

Office Help website. 

Click  from top right corner. 

3. Type in the Search Office help bar and press the 

Enter button. 

The Office Help website provides users with available 

options/suggestion. Click on desired selection. 

Type insert picture and press. 

[Enter] 

4. Click on the desired search result. 

The topic details are displayed. 

Click on the first result 

heading. 
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Selecting one of the other tabs and pressing the F1 button on the keyboard will 

open the application Help panel.  

 

Word application Help 

Alternatively, you can access Help using the Tell me what you want to do 

feature by typing your query into the Tell me what you want to do box, selecting 

the Get Help on option and selecting a relevant option. 

Refer to 1.7 THE QUICK ACCESS TOOLBAR for instructions on adding the 

application Help icon to the Quick Access Toolbar. 

 

1.13 EXITING WORD 

 Concepts 

There are several ways to close Word. You will be prompted to save any open file 

if unsaved changes have been made to it. 

 

To exit Word: 

¶ Click the Close button  in the upper-right corner of the Word 2016 

program window.  

¶ Click in the top left corner of the Word 2016 title bar and click Close. Note: 

This will close the application if there is only one document open. 

Otherwise it will close the current document.  

¶ Press Alt+F4. Note: This will close the application if there is only one 

document open. Otherwise this action will close the current document.  
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  Steps 

1. Navigate your cursor to the upper-left 

hand corner on the left of the Quick 

Access Toolbar and click on the blank 

space. 

The popup menu opens. 

 

 

2. Select the Close command. 

Word closes. 

Click  

 

Select Donôt Save if you are prompted to save changes to FSS.docx. 
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1.14 REVIEW EXERCISE 

 Exploring Word 2016 

1. Customise the Quick Access Toolbar by adding the Draw Table and Spelling & 

Grammar button. 

2. Personalise your copy of Microsoft Office by adding the following details: 

 User Name: Your name 

 Initials: Your initials 

3. Open a new blank document. Type the following information in the document 

Welcome GoldSmith Ltd. - Proposal and Marketing Plan 

4. Save the document as WGSPlan.docx in your current working folder (the default 

folder location that appears when opening and saving word documents). 

5. Close Microsoft Word. 



 

 

LESSON 2 -  

WORKING WITH DOCUMENTS 

 

In this section you, will learn about: 

 

¶ Creating a new blank document 

¶ Creating a new document using templates 

¶ Searching for templates 

¶ Entering text 

¶ Inserting symbol 

¶ Saving a document to a local or online drive 

¶ Using save as 

¶ Saving a document as a template 

¶ Saving a document in alternative file formats 

¶ Closing a document  

¶ Opening an existing document 

¶ Selecting text 

¶ Using the Go To feature 
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2.1 CREATING A NEW BLANK DOCUMENT 

 Concepts 

A document can be created using a default blank document or using another 

available template with a specific purpose, such as a memo, fax, or agenda. 

  Steps 

To create a new, blank document: 

1. Select the File tab. 

The Backstage View appears. Click  

2. Select the New command  

The New Document pane displays.  
Click  

3. Select Blank document from the available templates.  

A new blank document is created. 

 

 

 

 

Notice that a new blank document is created. Proceed to the next section without 

closing this document. 

 

2.2 CREATING A NEW DOCUMENT USING TEMPLATES 

 Concepts 

Microsoft Word allows you to create professional-looking documents using 

existing templates. A template is a predesigned document, and can be found 

locally within Microsoft Word or online. Templates will reduce the time spent 

formatting documents and are as useful tool to improve efficiency in Microsoft 

Word. 
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  Steps 

To create a new resume using a template: 

1. Select the File tab. 

The Backstage View appears. Click  

2. Select the New command.  

The New Document pane appears and displays 

Wordôs own templates, as well as some online 

templates. 

 

3. Click on a desired template to start a new document. 

Scroll down the list to search for more options. 
Scroll down (if necessary) and 

click Resume (color) 

4. Click Create to download the template. 

The new resume template is downloaded, ready for 

editing. 

Click Create 

 

2.3 SEARCHING FOR TEMPLATES 

 Concepts  

More free templates are available from templates.office.com. Simply search for 

templates by typing a relevant term in the Search for online templates search 

box. To browse popular templates, click any of the keywords below the search 

box. 

Searching for Templates 

To search for a desired template: 

1. Select the File tab. 

The File tab appears. Click  

2. Select the New command.  

The New Document pane appears and displays 

Wordôs own templates, as well as some online 

templates. 

Click  

3. Click in the Search for online templates textbox 

area. 

The cursor is displayed on the search area. 

Click on 
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4. Type in the keywords and press Enter. 

Examples of keywords include fax, memo, agenda, 

letter etc. The online template will display all available 

Letters template. 

Type Letter and press Enter 

5. Click on a desired template to start a new document. 

Scroll down the list to search for more options. 
Click Cover letter (blue) 

6. Click Create to download the template. 

The letter document is downloaded ready for editing. 
Click Create 

 

2.4 ENTERING TEXT  

 Concepts 

You can enter text by typing directly into the blank area below the ribbon.  

 
Example of Text Entered in a Blank Document 

  Steps 

Enter text into a document. 

If necessary, open Word and create a blank document. 

1. Type the desired text. 

The text appears in the document area as you type. 

Type To: All Sales Reps 

2. Press [Enter] as necessary. 

The insertion point moves to the new location. 

Press [Enter] twice 

3. Type additional text as necessary. 

The text appears in the document area as you type 

and, as the text fills a line, Word automatically moves 

to the beginning of the next line. 

Type The Worldwide 

Telephony Trading 

Electronics Fair is 

scheduled for March 13-17 

in Los Angeles. Please 

make your reservations 

with the travel agent listed 

below. 
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4. Press [Enter] Press [Enter] 

 

Practice the Concept: Type the following text, pressing [Enter] after each line: 

Daniel Jones 

34 Main Street 

Media, PA 19107 

 

2.5 INSERTING SYMBOLS  

 Concepts 

Word provides many symbols for use in documents. You can use the Symbol 

dialog box to insert symbols, such as © for Copyright, È for Registered, Ê for 

Trademark, or special characters, such as a dash (ð) or ellipsis (é). 

  Steps 

To insert a symbol in selected text: 

1. Place the cursor at the required area. 

The cursor appears in the document area as you 

type. 

Click at the end of the text 

Telephony 

2. Select the Insert tab. 

The Insert tab is displayed.  

Click Insert 

3. Click on Symbol from the Symbols group. 

A list of symbols is displayed. Word will automatically 

display the last 20 symbols used. 

Click  

4. Select the desired symbol.  

The symbol is inserted. Take note of the text 

placement; it is in superscript. Other symbols, such 

as copyright (©) and registered (®) are inserted in the 

same way. 

Click Ê 

 

If the trademark symbol, or any other symbol you want, is not in the list of symbols 

displayed: 

1. Click on More Symbols to display the Symbol dialog box. 
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2. Click on the Font drop down arrow to view the list of available symbols with 

a font.  

3. Select the symbol you want.  

4. Click Insert. 

Sometimes, you want to use special characters in a document. For example, you 

might want to insert a nonbreaking hyphen, which prevents a hyphenated word 

such as open ended from being separated by a line break. Special characters are 

inserted using the Special Characters tab of the Symbol dialog box. For 

example, you want to insert an ellipsis (é). 

1. Click on More Symbols to display the Symbol dialog box.  

2. Select the Special Characters tab. 

  

3. Select ... Ellipsis and click Insert. 
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2.6 SAVING A DOCUMENT 

 Concepts 

It is important to regularly save the file you are working on to ensure that you do 

not lose data. You may also want to save different versions of your file under 

different names. Microsoft Word offers the opportunity to save your documents to 

both a location on a local drive, or to an online drive such as OneDrive. Saving 

your work to an online drive means you can access it by logging into the online 

drive on any device, and working on it with Microsoft Word.  

 
Save As pane 

 
Save As Dialog Box  

  Steps 

To save a document for the first time on a local drive. 
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1. Select the File tab. 

The Backstage View appears. Click  

2. Select the Save Command.  

The Save As window opens, showing a list of recently 

used folder locations. Click  

3. Select the Browse command. 

The Save As dialog box opens, with the text in the 

File name box selected. Note that that this dialog box 

only appears if you have not saved the file yet. 
Click  

4. Select the location.  

The list of available drives and folders will be 

displayed. 

Click This PC  

5. Select the relevant folder or drive in the right-hand 

pane. Under Devices and drives, select Local Disk. 

The selected drive letter will be displayed in the 

address bar and its folders will be displayed. Browse 

to the appropriate location 

Double-click Local Disk and 

browse to the location of your 

Student Folder 

6. Type the desired file name. 

The text appears in the File name box. 
Type Electronic Fair 

7. Select Save to save the file in the Student Folder. 

The Save As window closes, the document is saved 

to the selected drive and folder, and the file name 

appears in the application title bar. 

Click Save 

 

To save a document for the first time on OneDrive through Microsoft Word: 

1. Select the File tab. 

The Backstage View appears. Click  

2. Select the Save Command.  

 
Click  

3. Select OneDrive.  

Word will ask you to sign into OneDrive if necessary. 

Follow the login steps.  

Click OneDrive  

4. If necessary, select a specific folder on OneDrive to 

save the document to.  

The OneDrive folders content will be displayed. 

Browse to the appropriate 

location 

5. Type the desired file name. 

The text appears in the File name box. 
Type Electronic Fair 
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6. Select Save to save the file on OneDrive. 

The Save As window closes, the document is saved 

to the selected drive and folder, and the file name 

appears in the application title bar. 

Click Save 

 

After you have saved and named your document, you should periodically save 

your file as you are working on it. You can do this in a number of ways: 

1. By clicking the save button  located in the quick access toolbar.  

2. By pressing Ctrl+S. 

3. By clicking File and Save. 

Practice the Concept: In your open document, press [Enter] twice and type For 

more information, please feel free to call me at extension 1128. Use the Save 

button to save the file again. Notice that the Save As dialog box does not open. 

The changes are saved to the existing document, which you have named 

Electronic Fair, in the Student Folder. 

 

2.7 USING SAVE AS 

 Concepts 

When naming a document it is good practice to give the document a specific and 

meaningful name to make it easier to identify and to locate. 

 

 
Save As Window 
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  Steps 

To rename an existing document: 

1. Select the File tab. 

The Backstage view appears. Click  

2. Select the Save As command. 

The Save As window opens, with the current File 

name and File Type boxes displayed. 

Click Save As 

3. Select Browse to change the location or directory, if 

necessary. 

The Save As dialog box will be displayed. Click  

4. Select the specific location, if necessary. 

The Documents folders content will be displayed. 

Click Documents folder 

5. Type the desired file name. 

The text appears in the File name box. 

Type Electronics Fair Mar 

13-17 

6. Select Save to save the file in the Current Folder. 

The Save As window closes, the document is saved 

with a different name, and the new file name appears 

in the application title bar. 

Click Save 

 

 

2.8 SAVE A DOCUMENT AS A TEMPLATE 

 Concepts 

If you frequently create a certain type of document, such as a monthly report with 

a company logo and specific formatting, you should save it as a template so you 

can use that as your starting point, instead of building the file from scratch each 

time you need it. 

  Steps 

To save a document as a template:  

1. Select the File tab. 

The Backstage view appears. Click  

2. Select the Save As command. 

The Save As window opens, with the File name and 

File Type boxes displayed. 

Click Save As 

3. Select the location or directory if necessary. 

The Documents folders content will be displayed. 
Click  
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4. Type the desired file name. 

The text appears in the File name box. 

Type Electronics Fair 

5. To change the file type, select the drop down arrow 

beside the current file type. 

A list of available file types appears. Click  

6. Select the template file type. 

The file type is selected and automatically goes to the 

Custom Office Templates folder.  

Select Word Template 

(*.dotx)  

7. Select Save to save the file. 

The Save As window closes, the document is saved 

to the selected folder, and the file name appears in 

the application title bar. 

Click  

 

2.9 SAVE A DOCUMENT IN ALTERNATIVE FILE 

FORMATS 

 Concepts 

You may want to make your document readable or editable by someone who 

does not have Microsoft Word. You can do this by using formats such as plain text 

(.txt), Portable Document Format (.pdf), Rich Text Format (.rtf), or other software 

specific file extensions. 

  Steps 

To save an existing document using a different file type: 

1. Select the File tab. 

The Backstage view appears. Click  

2. Select the Save As command. 

The Save As window opens. 

Click Save As 

3. Select the location or directory if necessary. 

The Documents folders content will be displayed. 
Click  

4. Type the desired file name. 

The text appears in the File name box. 

Type Electronics Fair 

5. To change the file type, select the drop down arrow 

beside the current file type. 

A list of available file types appears. Click  
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6. Select the desired File type. (E.g. Rich Text Format 

(*.rtf), Plain Text (*.txt), PDF (*.pdf)).   

The file type is selected.  

Select Rich Text Format 

(*.rtf)  

7. Select Save to save the file in the Student Folder. 

The Save As window closes, the document is saved 

to the selected drive and folder, and the file name 

appears in the application title bar. 

Click  

 

2.10 CLOSING A DOCUMENT 

 Concepts 

You can close your Word document by clicking the File tab and then selecting the 

Close option. Word will prompt to save the file if it has not been saved before.  

  Steps 

To close a document. 

1. Select the File tab. 

The Backstage view is displayed. Click  

2. Select the Close command. 

The document closes. A message box may open 

asking if you want to save changes. Select Save if 

you want to save changes; Donôt Save if you do not 

want to save changes. 

Click Close 

 

Tip: You can also close an open document by pressing Ctrl+W. 

 

2.11 OPENING AN EXISTING DOCUMENT 

  Steps 

To open an existing document from a specific drive and folder location. 

1. Select the File tab. 

The Backstage view appears. Click  

2. Select the Open command. 

 

 

Click  
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3. Select the Browse command. 

The Open dialog box opens. 
Click  

4. Select the drive where the document you want to 

open is located. 

 

Click the drive containing the 

Student Folder. 

5. Open the folder in which the document you want to 

open is located. 

The contents of the folder appear. 

Double-click to open the 

Student Folder. 

6. Select the file name of the document you want to 

open. 

The file name is selected. 

Scroll if necessary and click 

BasDoc.docx 

7. Click the Open button. 

The Open dialog box closes, and the document 

opens. 

Click   

 

Tip: You can also open an existing document by pressing Ctrl+O, and browsing to 

the document you want to open. 

Close BasDoc.docx without saving it. 

 

2.12 SELECTING TEXT 

 Concepts 

You need to select text in order to carry out a range of actions, including 

formatting and alignment. In Word 2016, you can select text, or other objects in a 

document, by using the mouse or the keyboard.  

  Steps 

To select text using multiple methods: 

From the Student Folder, open BasDoc.docx. 

1. To select a word, double-click it. 

The word is selected. 

Scroll as necessary and 

double-click the word 

Systems in the first sentence 

of the body of the letter. 

2. Click anywhere in the document to deselect selected 

text. 

The text is deselected. 

Click anywhere in the 

document. 
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3. To select a sentence, hold [Ctrl] and click anywhere 

in the sentence you want to select. 

The sentence is selected. 

Hold [Ctrl] and click in the 

sentence beginning MaxWide 

is proud... 

4. To select a paragraph, triple-click anywhere in the 

paragraph you want to select. 

The paragraph is selected. 

Alternatively, point to the blank area to the left of any 

line in the paragraph and double-click. 

Triple-click in the paragraph 

beginning Thank you... 

5. To select a text block using the mouse, drag across 

the text from the first character you want to select to 

the right of the last character you want to select. 

The text is selected. 

Drag from the left of the letter 

T in the text The enclosed at 

the beginning of the second 

paragraph to the right of the 

letter g in the word catalog 

6. To select multiple text blocks, select a text block 

using the mouse, then hold [Ctrl] and select 

additional text blocks as desired. 

Multiple, non-continuous text blocks are selected. 

At the end of the first 

paragraph, select United 

States using the mouse. Hold 

[Ctrl] and select Canada.  

7. To select the entire document, press [Ctrl+A]. 

The entire document is selected. 

Alternatively, point to the blank area to the left of any 

line in the document and triple-click. 

Press [Ctrl+A] 

8. Click anywhere in the document to deselect selected 

text. 

The text is deselected. 

Click anywhere in the 

document. 

 

Click anywhere in the document to deselect the text. Close BasDoc.docx without 

saving it. 

 

2.13 NAVIGATING A DOCUMENT 

 Concepts 

Microsoft Word offers a number of features that improves efficiency and 

consistency when working on documents. You can navigate to specific pages, 

sections, tables and other parts within the document by using the Go To tool, 

which allows you to search for and jump to a page in the document. 
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  Steps 

1. Select the Go To feature through the Find button. 

The Find and Replace window opens. 

Click the drop-down button 

beside Find and click Go 

Toé 

 

2. Select the Page option, if necessary. 

The Page option is selected.  

Click  

3. Click into the search bar and enter the page number 

required. 

The page number is entered into the search bar. 

Type 2  

4. Select the Go To button to jump to the selected 

page. 

Microsoft Word will jump to the selected page.  

Click Go To 

 

It is important to note that the page numbers that can be selected using the Go To 

function are those shown on the Status Bar. It is important to bear this in mind 

when working with documents that include page numbers that do not match those 

of the document e.g. page 1 of a book may begin on page 7 of the Word 

document.  

 

There are also a selection of keyboard shortcuts that allow users to navigate 

through a Microsoft Word document and its sections.  

¶ To go up one screen press the Page Up key.  

¶ To go down one screen, press the Page Down key.  

¶ To go to the beginning of a line, press the Home key 

¶ To go to the end of the line, press the End key.  

¶ To go to the start of the document, press Ctrl+Home, which brings the 

cursor to the beginning of the document.  

¶ To go to the last line, press Ctrl+End.  

  



ICDL Word Processing Lesson 2 ï Working with Documents 

© 2017   ICDL Word Processing 2016 S6.0 V1  Page 33 

2.14 REVIEW EXERCISE 

 Use basic document skills 
1. Create a new document. 

2. Type the following information in the document: 

Breakfast 9:30 - 10:30 

 Keynote Speaker 10:30 - 11:00 

 Exhibitions 11:00 - 1:30 

 Lunch 1:30 - 2:30 

 Workshops 2:30 - 4:30 

3. Save the document to the Student Folder with the name Agenda. 

4. Close the document. 

 



 

 

LESSON 3 -  

DOCUMENT VIEWS  

 

In this section, you will learn about: 

 

¶ Changing the view 

¶ Zooming in/out 

¶ Displaying/hiding the ruler 

¶ Formatting (paragraph) marks 

¶ Soft carriage returns 

¶ Opening multiple documents 

¶ Switching between documents 
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3.1 CHANGING THE VIEW 

 Concepts 

 
Views Group 

You can easily switch between different document views, changing the way your 

document appears in the Word window.  

 

Read Mode 

This displays the document as a digital magazine. It removes all the features from 

the interface. 

Print Layout 

The document appears on the screen as it would appear in a printed document. 

The layout is more complete and accurate than in the other layout options.  

Web Layout 

The document appears as a web page, with the text wrapping as it would in a web 

browser. Backgrounds and formatting will appear as they would in a web browser. 

Outline 

This layout shows the headings and subheadings in your document. It allows you 

to reorganise portions of your document and delete them if necessary.  

Draft  

The document appears with a dotted line separating the pages and showing 

document sections. 

  Steps 

To view the document in different views: 

Open an existing document from a specific drive and folder location. 

1. Click the View tab. 

The View tab appears. Click  
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2. Click the Read Mode command. 

The document is displayed in Read Mode view. 

 

Click  

3. Click the Web Layout command. 

The document is displayed in Web Layout view. 

 

Click  

4. Click the Outline command. 

The document is displayed in Outline view. 

 

Click  

5. Click the Draft command. 

The document is displayed in Draft view. 

 

Click  

 

3.2 ZOOMING IN/OUT 

 Concepts 

The zoom level in Word 2016 can be changed in different ways. You can use the 

View tab and select the Zoom command to display the Zoom window. Select the 

preferred zoom level and click OK to confirm the changes. 

 
Ribbon Showing the Zoom Group 



ICDL Word Processing Lesson 3 ï Document Views 

© 2017   ICDL Word Processing 2016 S6.0 V1 Page 37 

 
Zoom Interface 

Another simpler way to change the zoom level is to use the slider control in the 

bottom right of the window to select desired zoom value. 

 
Zoom In/Out using Slider Control 

  Steps 

To zoom the document in or out: 

Open Basdoc.docx from the Student Folder. 

1. Click the View tab. 

The View tab appears. Click  

2. Select the Zoom command. 

The Zoom dialog box is displayed with different zoom 

%. 

Click  

3. Select 200% from the Zoom to options and click OK. 

The document is magnified to 200% and displayed. 

Click 200% and click OK 

4. Select the 100% command from the Zoom group to 

display the document back to 100%. 

The document is displayed at 100%. 

Click  
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3.3 DISPLAY/HIDE THE RULER 

 Concepts 

The ruler, which displays at the top and left of the document window, can help you 

align elements in your document, such as text and tables. The ruler can be 

displayed or it can be hidden.  

 Word 2016 Default Print Layout View with Rulers  

  Steps 

To show the ruler: 

1. Select the View tab. 

The View tab appears. Click  

2. Select the Ruler command from the Show group. 

The horizontal and vertical rulers are displayed. Click  

 

You can hide the ruler by deselecting the Ruler option. 

 

3.4 FORMATTING (PARAGRAPH MARKS) 

 Concepts 

It can be difficult to tell whether, for example, a space in text has been created 

using an indent, a tab stop, or a series of spaces. However, by revealing the 

formatting marks in a document, can see what was used to create the layout.  

The following formatting characters may be found in a document. 
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Formatting Characters 

  Steps 

1. Select the Home tab. 

The Home tab appears. Click  

2. Select the Show/Hide command from the Paragraph 

group. 

The formatting marks are displayed. 

 

Click  

3. Select the Show/Hide command again from the 

Paragraph group. 

The formatting marks are hidden. 

 

Click  

 

3.5 SOFT CARRIAGE RETURNS 

 Concepts 

A soft carriage return, or manual line break, can be used to display text on two 

lines, but the text is treated as if it were on a single line. Soft carriage returns 

display as 8  when formatting characters are displayed.  

   

The soft carriage return is often used to split titles and headings that are too long 

between two lines. As in the picture on the left, the title appears immediately 

below the lesson number. Any paragraph formatting, such as alignment, 

indentation, applied to either one of the lines will affect both lines. 

By contrast, in the picture on the right, there is a blank line between the two lines 

of text. Each line is a separate paragraph and can have its own paragraph 

formatting. 
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  Steps 

1. Create a new document. 

A blank document is created. 

Click File tab, select New , 

Blank Document. 

2. Type in the text Lesson 3. 

The text appears. 

Type Lesson 3 

3. Use the keyboard to create the soft carriage returns. 

The cursor moves to the next line. 

Press [Shift][Enter] 

4. Type in the text Working with Document Views. 

The text appears on the next line. 

Type Working with 

Document Views 

5. Use the keyboard to create the hard returns. 

The cursor moves to the next paragraph. 

Press [Enter] 

6. Type in the text Topics. 

The text appears. 

Type Topics 

 

Notice the spacing between the texts. You can delete the soft return by clicking at 

the end of the line and pressing the [Delete] key. 

Practice the Concept: Place the insertion point at the end of the first line. Press 

the [Delete] key. The soft carriage return is removed. Press the [Enter] key to 

insert a paragraph break. Close the document without saving. 

 

3.6 OPENING MULTIPLE DOCUMENTS 

 Concepts 

You can open multiple Word documents at the same time and work on them by 

switching between the different open documents. 

  Steps 

Open multiple documents from the Student Folder. 

1. Select the File tab. 

The File tab is displayed. 

 

Click  

2. Select the Open command. 

The Open window is displayed. 

 

Click  

3. Click on the Browse button. 

The Open dialog box is displayed. Click  
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4. Select the appropriate drive and folder 

The folder is open. 

Click the appropriate drive 

where the Student Folder is 

located and open the Student 

Folder. 

5. Select a file. 

The file is selected. 

Click BasDoc.docx 

6. Press Ctrl key and then select another file. 

Both files are selected. 

Press Ctrl key and click 

CustInf.docx  

7. Select Open to open both files. 

Both files are open. Click  

 

Notice that both the documents are now open.  

 

3.7 SWITCHING BETWEEN DOCUMENTS 

 Concepts 

You can switch between multiple documents using the Switch Windows button 

present on the View tab. 

 
Switch Windows button in the Window Group 

  Steps 

To switch between multiple documents: 

1. Select the View tab. 

The View tab is displayed. Click  

2. Select the Switch Windows button present under the 

Windows group. 

The Switch Window menu is displayed listing all the open 

documents 

Click  

3. Select the file you want to view. 

The file is displayed. 

Click CustInf.docx 
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4. Select the Switch Windows button present under the 

Windows group. 

The Switch Window menu is displayed listing all the open 

documents. 

Click  

5. Select the other file you want to view. 

The file is displayed. 

Click BasDoc.docx. 

 

Alternatively, you can switch between open Word documents by pointing the 

cursor at the Word icon on the taskbar, and clicking on the thumbnail of the 

document you wish to display. 

 

Switch between open documents 
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3.8 REVIEW EXERCISE 

 Use Document views in a document 
 

1. Open AWARD1.docx. 

2. View the document in Full Screen Reading (Read Mode), Web Layout, 

Outline, and Draft view. 

3. Display the Ruler. 

4. Format the following text to Bold and Italics: 

a. Top regional sales associate for each region 

b. Top regional sales manager 

c. Most enthusiastic 

d. Most creative 

5. Delete the text ñMost improvedò. 

6. Save the document as AWARD-Formatted.docx 

7. Open AWARD1.docx and AWARD-Formatted.docx. 

8. Switch between the two open documents. 

9. Close all the documents without saving. 



 

 

LESSON 4 -  

EDITING TEXT  

 

In this section, you will learn about: 

 

¶ Editing text in a document 

¶ Deleting text 

¶ Replacing selected text   

¶ Copying, moving/pasting text 

¶ Using undo, redo and repeat 
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4.1 EDITING TEXT IN A DOCUMENT 

 Concepts 

In Microsoft Word, you can edit text using either Insert mode or Overtype mode: 

¶ Insert mode is the default way of entering text. In this mode, the text you 
type is inserted at the insertion point. 
 

¶ When you use Overtype mode, existing text to the right of the insertion 
point is replaced as you type.  

  Steps 

You use the Insert key to toggle between the Insert and the Overtype mode, but 

you may need to enable the Insert key first.  

To enable the use of the Insert key to toggle between Insert/Overtype mode: 

Open BasDoc.docx. 

 

1. Click the File tab. 

The Backstage view is displayed. 

 

Click  

2. Click the Options button. 

The Word Options dialog box is displayed. 

 

Click  

3. Select the Advanced category from the left pane. 

The Advanced details page is displayed. 

Click Advanced. 

4. From the Editing options section, select Use the 

Insert key to control overtype mode. 

The check box is indicated as selected. 

Check 

 

5. Select the OK button. 

The Word Options dialog box closes. Click  

6. Right-click anywhere on the Status Bar at the bottom 

of the Word window. 

The Customize Status Bar menu opens. 

Right-click anywhere on the 

Status Bar at the bottom of 

the Word window. 

7. Select Overtype. 

The Insert mode status is displayed on the Status 

Bar. 

Click on Overtype. 
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Practice the Concept:  

1. In a new line at the bottom of the document, type the sentence ñThe quick 

brown fox jumps over the lazy dog.ò Place the insertion point before the 

word brown. Type the word light. Notice how the rest of the sentence is 

moved to the right to accommodate the insertion. 

 

2. Press the Insert key on the keyboard. Notice the Status Bar displays 

Overtype. Place the insertion point before the word light. Type the word 

muddy. Notice how the new text overtypes the text on the right. 

 

3. Press the Insert key on the keyboard. Notice the Status Bar now displays 

Insert.  

4. Select the word muddy. Type the word light. Select the letter d in the 

word dog. Type h. Notice how the new text replaces the selected text. 

This is another way of overtyping.  

Note: You can also toggle between the Insert/Overtype mode by clicking on the 

status Insert or Overtype on the Status Bar. 

When you have finished, ensure Overtype mode is deactivated. Do not save the 

document. 

 

4.2 DELETING TEXT 

 Concepts 

To delete single characters of text, you use the [Backspace] or [Delete] key. The 

Backspace key deletes the character to the left of the insertion pointer. The Delete 

key deletes the character to the right of the insertion pointer. 

  Steps 

Select and delete text: 

If necessary, Open BasDoc.docx, zoom in to Text Width, and scroll to display 

the Returns paragraph. 
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1. Select the text you want to delete. 

The text is selected. 

Double-click the word fob in 

the first sentence under the 

Returns heading 

2. Press [Delete]. 

The selected text is deleted. 

Press [Delete] 

 

Using [Backspace]: 

1. Position the insertion point to the right of the character 

you want to remove. 

The insertion point appears to the right of the specified 

character. 

In the first sentence, click to 

the right of the letter g in the 

word returning 

2. Press [Backspace]. 

The character to the left of the insertion point is 

removed. 

Press [Backspace] 

 

Using [Delete]: 

1. Position the insertion point to the right of the character 

you want to remove. 

The insertion point appears to the left of the specified 

character. 

In the first sentence, click to 

the left of the letter i in the 

word returning  

2. Press [Delete]. 

The character to the right of the insertion point is 

removed. Repeats the step to remove character n. 

Press [Delete] 

 

4.3 REPLACING SELECTED TEXT 

 Concepts 

You can replace selected text by typing new text over it. This eliminates the need 

to use [DELETE]. 

  Steps 

If necessary, scroll to display the Terms and Conditions of Sale paragraph. 

1. Select the text you want to replace. 

The text is selected. 

Double-click the word govern 

in the first paragraph 

2. Type the replacement text. 

The replacement text appears in the document. 

Type cover 
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4.4 COPYING, MOVING/PASTING TEXT 

 Concepts 

You can cut text from its original place and move, or paste, it to a new location. You 

can also copy text and paste a copy of it somewhere else. The clipboard is used to 

store your copy and paste or cut and paste operations.  

 
Cut, Copy and Paste Commands 

  Steps 

To cut, copy, and paste selected text. 

If necessary, open BasDoc.docx and display the Home tab. 

Use the Show/Hide button on the Paragraph group to display all the formatting 

marks. Then, scroll as necessary to view both paragraphs under the Returns 

heading. 

1. Select the text you want to move. 

The text is selected. 

Hold [Ctrl] and click the last 

sentence Worldwide 

Telephony Systems has... in 

the first paragraph under the 

Returns heading (make sure 

the paragraph mark is not 

included) 

2. Select the Cut button on the Clipboard group. 

The selected text is removed from the document and 

placed on the Clipboard. 
Click  

3. Position the insertion point in the location where you 

want to paste the text. 

The insertion point appears in the new location. 

Click to the right of the period 

(.) after the word defective at 

the end of the second 

paragraph under the heading 

Returns 














































































































































































































































